0c68a61dca867ceb49e79d2402935261ec3e3809
[simantics/platform.git] / bundles / org.simantics.db.procore.ui / .settings / org.eclipse.jdt.core.prefs
1 eclipse.preferences.version=1
2 org.eclipse.jdt.core.compiler.codegen.inlineJsrBytecode=enabled
3 org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.8
4 org.eclipse.jdt.core.compiler.compliance=1.8
5 org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
6 org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
7 org.eclipse.jdt.core.compiler.source=1.8