bab8294d860e86c28369f2e804b6d1ba51b6e7c6
[simantics/platform.git] / bundles / org.simantics.db.procore.ui / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: ProCore User Interface
4 Bundle-SymbolicName: org.simantics.db.procore.ui
5 Bundle-Vendor: VTT Technical Research Centre of Finland
6 Bundle-Version: 1.1.6.qualifier
7 Bundle-ActivationPolicy: lazy
8 Bundle-Activator: org.simantics.db.procore.ui.internal.Activator
9 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
10 Export-Package: org.simantics.db.procore.ui
11 Import-Package: 
12  org.eclipse.core.runtime,
13  org.eclipse.jface.dialogs,
14  org.eclipse.jface.operation,
15  org.eclipse.osgi.util;version="1.1.0",
16  org.eclipse.swt.widgets,
17  org.osgi.framework;version="1.3.0",
18  org.simantics.db,
19  org.simantics.db.common.utils,
20  org.simantics.db.exception,
21  org.simantics.db.server;visibility:=reexport
22 Require-Bundle: org.simantics.db.procore;bundle-version="1.2.1"
23 Automatic-Module-Name: org.simantics.db.procore.ui