Change mylyn.wikitext plugin names in feature.xml
[simantics/platform.git] / bundles / org.simantics.desktop.ui / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0 
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Simantics Desktop UI
4 Bundle-SymbolicName: org.simantics.desktop.ui;singleton:=true
5 Bundle-Version: 1.0.0.qualifier
6 Bundle-Activator: org.simantics.desktop.ui.internal.Activator
7 Bundle-Vendor: Semantum Oy
8 Require-Bundle: org.simantics.workbench;bundle-version="1.5.1",
9  org.eclipse.epp.mpc.core;bundle-version="1.6.0",
10  org.eclipse.epp.mpc.help.ui;bundle-version="1.6.0",
11  org.eclipse.epp.mpc.ui;bundle-version="1.6.0",
12  org.eclipse.ui.browser;bundle-version="3.3.100",
13  org.simantics.platform.ui.ontology;bundle-version="1.0.0",
14  org.simantics.spreadsheet.ontology;bundle-version="1.2.0",
15  org.simantics.spreadsheet.common;bundle-version="1.1.0",
16  org.simantics.selectionview;bundle-version="1.0.0",
17  org.eclipse.e4.ui.model.workbench;bundle-version="1.1.100.v20150407-1430",
18  org.simantics.spreadsheet.graph,
19  org.simantics.spreadsheet;bundle-version="1.1.0",
20  org.eclipse.ui.intro;bundle-version="3.5.100",
21  org.eclipse.ui.intro.quicklinks;bundle-version="1.0.100"
22 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
23 Bundle-ActivationPolicy: lazy