Restricted version of imported ANTLR packages, compile with 3.5.2
[simantics/platform.git] / bundles / org.simantics.graph.compiler / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Compiler
4 Bundle-SymbolicName: org.simantics.graph.compiler;singleton:=true
5 Bundle-Version: 1.1.16.qualifier
6 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
7 Require-Bundle: org.simantics.graph;bundle-version="1.0.0";visibility:=reexport,
8  org.simantics.ltk.antlr;bundle-version="1.1.12",
9  org.simantics.databoard;bundle-version="0.5.3",
10  freemarker;bundle-version="2.3.16",
11  org.junit;bundle-version="4.12.0";resolution:=optional
12 Export-Package: org.simantics.graph.compiler
13 Import-Package: org.antlr.runtime;bundle-version="[3.5.2,4.0.0)",
14  org.antlr.runtime.debug;bundle-version="[3.5.2,4.0.0)",
15  org.antlr.runtime.misc;bundle-version="[3.5.2,4.0.0)",
16  org.antlr.runtime.tree;bundle-version="[3.5.2,4.0.0)"