Removed unnecessary dependencies on org.apache.log4j
[simantics/platform.git] / tests / org.simantics.db.tests / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Tests Plug-in
4 Bundle-SymbolicName: org.simantics.db.tests
5 Bundle-Version: 0.8.0.qualifier
6 Bundle-Activator: org.simantics.db.tests.common.Activator
7 Require-Bundle: org.eclipse.core.runtime,
8  org.junit;bundle-version="4.12.0",
9  org.simantics.db;bundle-version="0.8.0",
10  org.simantics.db.services;bundle-version="0.8.0",
11  org.simantics.db.procore;bundle-version="1.1.1",
12  org.simantics.layer0.utils,
13  org.simantics.db.management;bundle-version="0.8.0",
14  gnu.trove3;bundle-version="3.0.3",
15  org.simantics.fastlz;bundle-version="1.0.0",
16  org.simantics.db.impl;bundle-version="0.8.0",
17  org.simantics.db.layer0;bundle-version="0.8.0",
18  org.simantics.project;bundle-version="1.0.1",
19  org.eclipse.equinox.p2.metadata;bundle-version="2.0.0",
20  org.simantics.graph.db;bundle-version="1.0.0",
21  org.simantics.graph;bundle-version="1.0.0",
22  org.simantics.layer0;bundle-version="1.0.0",
23  org.simantics.diagram.ontology;bundle-version="1.1.1",
24  org.simantics.db.testing;bundle-version="1.0.0";visibility:=reexport,
25  org.simantics.datatypes.ontology;bundle-version="1.0.0"
26 Bundle-ActivationPolicy: lazy
27 Bundle-RequiredExecutionEnvironment: JavaSE-11
28 Export-Package: org.simantics.db.tests.common,
29  org.simantics.db.tests.suite
30 Automatic-Module-Name: org.simantics.db.tests