Take Tycho 1.0.0 into use. 14/614/1
authorTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Wed, 7 Jun 2017 09:21:08 +0000 (12:21 +0300)
committerTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Wed, 7 Jun 2017 09:21:08 +0000 (12:21 +0300)
commit016b37df967f056cdbbcbedd3be7b0d8d75cf352
tree6628691a5995a961526693b1445ba5199d862650
parentfa38e5a09ae93b124b24905b6db3ce4c8d69879e
Take Tycho 1.0.0 into use.

Set useProjectSettings=false to keep backwards compliant.

refs #7288

Change-Id: I3b1735cb27676baae89549a4e4281e6003f5bbf7
.mvn/extensions.xml
bundles/org.simantics.gnuplot/pom.xml
bundles/pom.xml
releng/org.simantics.tycho.configuration/pom.xml