Use Require-Bundle in lucene bundles to avoid class loading problems. 36/36/1
authorTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Thu, 18 Aug 2016 10:21:50 +0000 (13:21 +0300)
committerTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Thu, 18 Aug 2016 10:21:50 +0000 (13:21 +0300)
commitefa8ab9e95a174f97cb6c26a8d8992ed091aaf84
treeaba7b526235534e78da90c17a04a89eda0d8003e
parent83e5258d777a6badf9909e969d6127c9c4899552
Use Require-Bundle in lucene bundles to avoid class loading problems.

Change-Id: Ia5cb73cf8658fa245a79b7ac8ecc5a157b1d90a2
releng/org.simantics.sdk.build.p2.site/pom.xml
releng/org.simantics.sdk.build.targetdefinition/org.simantics.sdk.build.targetdefinition.target