Stop using pack200 because it has been deprecated and removed
authorTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Sun, 23 Feb 2020 01:04:56 +0000 (03:04 +0200)
committerTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Sun, 23 Feb 2020 01:04:56 +0000 (03:04 +0200)
commitdac7a40d1cf85956aeac63ccbdf5b7a0d9977ac3
tree9d158fc20cc397f55323e89cd7df2e0701d7c780
parentf0ade53ec8a0e9e7cf4a040b6ba8c516f405fd14
Stop using pack200 because it has been deprecated and removed

Deprecated in Java 11 https://openjdk.java.net/jeps/336 and removed
in Java 14 https://openjdk.java.net/jeps/367.

The main problem for us now is that the packed JARs don't get
signed when using maven-jarsigner-plugin, while the unpacked
ones do. Simplest solution is to let go of pack200 already.

gitlab #468

Change-Id: I2f6769802cfa51f9d2fd410a125831849f7d484f
releng/org.simantics.tycho.configuration/pom.xml