Changes for Eclipse 2019-12 RCP platform compatibility. 92/3792/2
authorTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Fri, 17 Jan 2020 11:03:05 +0000 (13:03 +0200)
committerTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Fri, 17 Jan 2020 11:04:00 +0000 (11:04 +0000)
commitec204ad47af27df24c9ca252f084ccc675b19e72
tree544e2bf92921063c22566d8582cec8598cb299ce
parentb3d5a93100324cb02748bff3877821c1305e22e3
Changes for Eclipse 2019-12 RCP platform compatibility.

* org.eclipse.equinox.util seems to have been removed, removed
  unnecessary dependencies to it
* Expand org.objectweb.asm* required version range to [5,8) from [5,6)
* Removed dependency on org.objectweb.asm.xml which no longer exists as
  a separate bundle.

gitlab #405

Change-Id: Idcb6fee939da8cda9d44f230fb6e6118bc9e5e6e
bundles/org.simantics.databoard/META-INF/MANIFEST.MF
bundles/org.simantics.fastlz/META-INF/MANIFEST.MF
bundles/org.simantics.lz4/META-INF/MANIFEST.MF
bundles/org.simantics.scl.compiler/META-INF/MANIFEST.MF
features/org.simantics.scl.feature/feature.xml