Bumped target and org.simantics.sdk feature versions to 1.28.0.
authorTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Thu, 26 Jan 2017 19:17:40 +0000 (21:17 +0200)
committerTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Thu, 26 Jan 2017 19:17:40 +0000 (21:17 +0200)
refs #6916

features/org.simantics.sdk.feature/feature.xml
releng/org.simantics.sdk.build.targetdefinition/simantics.target
releng/org.simantics.sdk.repository/pom.xml

index 1190496c14a5acd81ee788db4fa75f40792189eb..5b58bf36f0554657bd1eb9c20b3d1ac5c82a343c 100644 (file)
@@ -13,7 +13,7 @@
 <feature
       id="org.simantics.sdk"
       label="Simantics SDK"
-      version="1.26.0"
+      version="1.28.0"
       provider-name="VTT Technical Research Centre of Finland">
 
    <description url="http://www.example.com/description">
index dd3395a297843aa0c549e62c496b43a04c8fc16f..2a05127a42f84aa8eaa51c963407aa3e8fe96720 100644 (file)
@@ -1,10 +1,10 @@
 <?xml version="1.0" encoding="UTF-8" standalone="no"?>
 <?pde version="3.8"?>
-<target name="Simantics 1.26.0" sequenceNumber="12">
+<target name="Simantics 1.28.0" sequenceNumber="14">
 <locations>
 <location includeAllPlatforms="true" includeConfigurePhase="false" includeMode="slicer" includeSource="true" type="InstallableUnit">
-<unit id="org.simantics.sdk.feature.group" version="1.26.0"/>
-<unit id="org.simantics.sdk.source.feature.group" version="1.26.0"/>
+<unit id="org.simantics.sdk.feature.group" version="1.28.0"/>
+<unit id="org.simantics.sdk.source.feature.group" version="1.28.0"/>
 <repository location="http://www.simantics.org/download/master/sdk"/>
 </location>
 <location includeAllPlatforms="true" includeConfigurePhase="false" includeMode="slicer" includeSource="true" type="InstallableUnit">
index e6b89c8d7d44e0d71a8cb26e47939402dc712ed7..8442c8151fb7c2a596e81955245e7c2dee6f1169 100644 (file)
@@ -2,7 +2,7 @@
        xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
        <modelVersion>4.0.0</modelVersion>
        <artifactId>org.simantics.sdk.repository</artifactId>
-       <version>1.26.0-SNAPSHOT</version>
+       <version>1.28.0-SNAPSHOT</version>
        <packaging>eclipse-repository</packaging>
 
        <parent>