Add missing grpc and aries spifly dependencies to simantics.target 73/2373/1
authorjsimomaa <jani.simomaa@gmail.com>
Mon, 29 Oct 2018 12:48:05 +0000 (14:48 +0200)
committerjsimomaa <jani.simomaa@gmail.com>
Mon, 29 Oct 2018 12:48:05 +0000 (14:48 +0200)
gitlab #166

Change-Id: Ifd26fc7f242d007a3194477bccd757aff34c4a83

releng/org.simantics.sdk.build.targetdefinition/simantics.target

index 4853e0c4400c47174324db5d02c06fc3e33314ab..cbce172327d603f58b6e733cbe4a3f89724e634b 100644 (file)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8" standalone="no"?>
 <?pde?>
 <!-- generated with https://github.com/mbarbero/fr.obeo.releng.targetplatform -->
-<target name="Simantics 1.36.0" sequenceNumber="1535957309">
+<target name="Simantics 1.36.0" sequenceNumber="1540817207">
   <locations>
     <location includeMode="slicer" includeAllPlatforms="true" includeSource="true" includeConfigurePhase="false" type="InstallableUnit">
       <unit id="com.google.guava" version="21.0.0.v20170206-1425"/>
       <unit id="freemarker.source" version="2.3.23.stable"/>
       <unit id="gnu.trove3" version="3.0.3"/>
       <unit id="gnu.trove3.source" version="3.0.3"/>
-      <unit id="io.grpc.stub" version="1.14.0"/>
-      <unit id="io.grpc.stub.source" version="1.14.0"/>
-      <unit id="io.grpc.core" version="1.14.0"/>
-      <unit id="io.grpc.core.source" version="1.14.0"/>
-      <unit id="io.grpc.context" version="1.14.0"/>
-      <unit id="io.grpc.context.source" version="1.14.0"/>
-      <unit id="io.grpc.netty" version="1.14.0"/>
-      <unit id="io.grpc.netty.source" version="1.14.0"/>
-      <unit id="io.grpc.protobuf" version="1.14.0"/>
-      <unit id="io.grpc.protobuf.source" version="1.14.0"/>
-      <unit id="io.grpc.protobuf-lite" version="1.14.0"/>
-      <unit id="io.grpc.protobuf-lite.source" version="1.14.0"/>
+      <unit id="io.grpc" version="1.14.0.b007"/>
+      <unit id="io.grpc.netty" version="1.14.0.b007"/>
+      <unit id="io.grpc.netty.source" version="1.14.0.b007"/>
       <unit id="io.netty.buffer" version="4.1.27.Final"/>
       <unit id="io.netty.buffer.source" version="4.1.27.Final"/>
       <unit id="io.netty.codec" version="4.1.27.Final"/>
       <unit id="net.ucanaccess.source" version="3.0.7"/>
       <unit id="org.antlr.runtime" version="3.5.2"/>
       <unit id="org.antlr.runtime.source" version="3.5.2"/>
-      <unit id="org.apache.aries.spifly.core-internal" version="1.0.8"/>
-      <unit id="org.apache.aries.spifly.dynamic.bundle" version="1.0.8"/>
-      <unit id="org.apache.aries.spifly.weaver-internal" version="1.0.8"/>
+      <unit id="org.apache.aries.spifly.core-internal" version="1.0.14"/>
+      <unit id="org.apache.aries.spifly.dynamic.bundle" version="1.0.14"/>
+      <unit id="org.apache.aries.spifly.weaver-internal" version="1.0.14"/>
       <unit id="org.apache.aries.util" version="1.0.0"/>
       <unit id="org.apache.commons.codec" version="1.10.0"/>
       <unit id="org.apache.commons.codec.source" version="1.10.0"/>