Reversion com.lowagie.text to 2.7.1.b1 to prevent cached loading. 29/29/1
authorTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Wed, 17 Aug 2016 07:33:29 +0000 (10:33 +0300)
committerTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Wed, 17 Aug 2016 07:33:29 +0000 (10:33 +0300)
This problem hit Hannu hardest because he had used oomph which caused
all workspaces on his system to share loaded artifacts. This meant his
machine never fetched the new version of this plug-in but kept using the
old SVN version.

Change-Id: Ib2bccf450927c6b94dfa423f95de303f249f0571

releng/org.simantics.sdk.build.p2.site/pom.xml

index b76a9726970afaf56a31673addb8f691494ae7b3..10899e60484a1f08c8855a44c32ec0e3e8a2299f 100644 (file)
                                     <source>true</source>\r
                                     <instructions>\r
                                         <Bundle-SymbolicName>com.lowagie.text</Bundle-SymbolicName>\r
+                                        <Bundle-Version>2.7.1.b1</Bundle-Version>\r
                                     </instructions>\r
                                 </artifact>\r
                                 <artifact>\r