Add missing external dependency plug-ins to SDK build platform.
authorTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Tue, 13 Sep 2016 10:40:43 +0000 (13:40 +0300)
committerTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Tue, 13 Sep 2016 10:40:43 +0000 (13:40 +0300)
refs #6475

releng/org.simantics.sdk.build.targetdefinition/org.simantics.sdk.build.targetdefinition-semantum.target

index 5e8b79969b63c125430f0e16200ac4ab411029a7..0410ad6e268fd6758d1e0ea6c21889c4b54b7487 100644 (file)
@@ -1,5 +1,5 @@
 <?xml version="1.0" encoding="UTF-8" standalone="no"?>\r
-<?pde version="3.8"?><target name="Eclipse Mars.2" sequenceNumber="140">\r
+<?pde version="3.8"?><target name="Eclipse Mars.2" sequenceNumber="141">\r
 <locations>\r
 <location includeAllPlatforms="true" includeConfigurePhase="false" includeMode="slicer" includeSource="true" type="InstallableUnit">\r
 <unit id="org.eclipse.mylyn.wikitext_feature.feature.group" version="2.7.0.v20151015-1452"/>\r
 <unit id="org.eclipse.collections.eclipse-collections" version="7.1.0"/>\r
 <unit id="org.apache.log4j" version="1.2.17"/>\r
 <unit id="org.apache.lucene4.queries.source" version="4.9.0.b0003"/>\r
+<unit id="com.fasterxml.jackson.core.jackson-core.source" version="2.8.2"/>\r
 <unit id="org.apache.lucene4.core.source" version="4.9.0.b0003"/>\r
 <unit id="com.sun.jna.source" version="4.2.2"/>\r
 <unit id="org.apache.poi.ooxml" version="3.14.0"/>\r
 <unit id="org.apache.lucene4.analyzers-common" version="4.9.0.b0003"/>\r
 <unit id="org.apache.commons.collections" version="3.2.2"/>\r
 <unit id="org.apache.poi.ooxml.source" version="3.14.0"/>\r
+<unit id="com.fasterxml.jackson.core.jackson-core" version="2.8.2"/>\r
 <unit id="org.apache.lucene4.core" version="4.9.0.b0003"/>\r
 <unit id="gnu.trove2.source" version="2.1.0"/>\r
 <unit id="gnu.trove3" version="3.0.3"/>\r