Upgrade pdfbox to 2.0.3 and fastutil to 7.0.13. 08/108/1
authorTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Tue, 27 Sep 2016 20:50:17 +0000 (23:50 +0300)
committerTuukka Lehtonen <tuukka.lehtonen@semantum.fi>
Tue, 27 Sep 2016 20:50:17 +0000 (23:50 +0300)
Change-Id: I46b772c2a6c15347d33564f87ae2d52b095444e4

releng/org.simantics.sdk.build.p2.site/pom.xml

index 4a9f95356204009d7d651133efe655abe8f305ec..5633c40d802845dc37a16e880c770095cc04eab6 100644 (file)
                                     <source>true</source>
                                 </artifact>
                                 <artifact>
-                                    <id>org.apache.pdfbox:pdfbox:2.0.2</id>
+                                    <id>org.apache.pdfbox:pdfbox:2.0.3</id>
                                     <source>true</source>
                                 </artifact>
                                 <artifact>
-                                    <id>org.apache.pdfbox:fontbox:2.0.2</id>
+                                    <id>org.apache.pdfbox:fontbox:2.0.3</id>
                                     <source>true</source>
                                 </artifact>
                                 <artifact>
-                                    <id>org.apache.pdfbox:xmpbox:2.0.2</id>
+                                    <id>org.apache.pdfbox:xmpbox:2.0.3</id>
                                     <source>true</source>
                                 </artifact>
                                 <artifact>
                                     </instructions>
                                 </artifact>
                                 <artifact>
-                                    <id>it.unimi.dsi:fastutil:7.0.12</id>
+                                    <id>it.unimi.dsi:fastutil:7.0.13</id>
                                     <source>true</source>
                                 </artifact>
                                 <artifact>