Add qualifier for SLF4J version to force update of JAR in TP 66/966/2
authorjsimomaa <jani.simomaa@gmail.com>
Wed, 13 Sep 2017 06:25:32 +0000 (09:25 +0300)
committerjsimomaa <jani.simomaa@gmail.com>
Wed, 13 Sep 2017 06:32:06 +0000 (09:32 +0300)
Update target platform

refs #7474

Change-Id: Ied12f9d131a5605b03ced6ae7061186ea96b7fc3

releng/org.simantics.sdk.build.targetdefinition/org.simantics.sdk.build.targetdefinition.target
releng/org.simantics.sdk.build.targetdefinition/simantics.target

index 6cb31c69a601d838cb3f523effba5e0918856ca9..592579a4ce3b822eb544140aaac84bc43d118b52 100644 (file)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8" standalone="no"?>
 <?pde?>
 <!-- generated with https://github.com/mbarbero/fr.obeo.releng.targetplatform -->
-<target name="Eclipse Oxygen" sequenceNumber="1504790537">
+<target name="Eclipse Oxygen" sequenceNumber="1505283888">
   <locations>
     <location includeMode="slicer" includeAllPlatforms="true" includeSource="true" includeConfigurePhase="false" type="InstallableUnit">
       <unit id="com.google.guava" version="21.0.0.v20170206-1425"/>
       <unit id="org.mozilla.rhino.source" version="1.7.7.1"/>
       <unit id="org.objenesis" version="2.2.0"/>
       <unit id="org.objenesis.source" version="2.2.0"/>
-      <unit id="org.slf4j.api" version="1.7.25"/>
-      <unit id="org.slf4j.api.source" version="1.7.25"/>
+      <unit id="org.slf4j.api" version="1.7.25.b001"/>
+      <unit id="org.slf4j.api.source" version="1.7.25.b001"/>
       <unit id="org.supercsv" version="2.4.0"/>
       <unit id="org.supercsv.source" version="2.4.0"/>
       <unit id="stax2-api" version="3.1.4"/>
index de0029c6e15a2df22038ac992157fb04beb76a36..3efd58938c02a9384ddade8133a6c658505ccf4f 100644 (file)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8" standalone="no"?>
 <?pde?>
 <!-- generated with https://github.com/mbarbero/fr.obeo.releng.targetplatform -->
-<target name="Simantics 1.31.0" sequenceNumber="1504864469">
+<target name="Simantics 1.31.0" sequenceNumber="1505284281">
   <locations>
     <location includeMode="slicer" includeAllPlatforms="true" includeSource="true" includeConfigurePhase="false" type="InstallableUnit">
       <unit id="com.google.guava" version="21.0.0.v20170206-1425"/>
       <unit id="org.mozilla.rhino.source" version="1.7.7.1"/>
       <unit id="org.objenesis" version="2.2.0"/>
       <unit id="org.objenesis.source" version="2.2.0"/>
-      <unit id="org.slf4j.api" version="1.7.25"/>
-      <unit id="org.slf4j.api.source" version="1.7.25"/>
+      <unit id="org.slf4j.api" version="1.7.25.b001"/>
+      <unit id="org.slf4j.api.source" version="1.7.25.b001"/>
       <unit id="org.supercsv" version="2.4.0"/>
       <unit id="org.supercsv.source" version="2.4.0"/>
       <unit id="stax2-api" version="3.1.4"/>