Fix osgi-resource-locator version from 2.5.0-b32 to 2.5.0