Restricted version of imported ANTLR packages, compile with 3.5.2