f1fbea12c343b2cc724c92435b1eb00c4e469820
[simantics/platform.git] / bundles / org.simantics.help.core / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Simantics Help Core
4 Bundle-SymbolicName: org.simantics.help.core;singleton:=true
5 Bundle-Version: 1.0.0.qualifier
6 Bundle-Activator: org.simantics.help.core.Activator
7 Require-Bundle: org.eclipse.ui,
8  org.eclipse.core.runtime,
9  org.simantics.help.ontology;bundle-version="1.0.0",
10  org.simantics.db,
11  org.simantics.modeling.ontology,
12  org.simantics.layer0;bundle-version="1.1.0",
13  org.eclipse.help,
14  org.simantics.modeling;bundle-version="1.1.1",
15  winterwell.markdown,
16  org.simantics,
17  org.simantics.document.base.ontology,
18  org.eclipse.mylyn.wikitext.core,
19  org.eclipse.mylyn.wikitext.mediawiki.core
20 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
21 Bundle-ActivationPolicy: lazy
22 Export-Package: org.simantics.help.core
23 Bundle-Vendor: Semantum Oy