Add javax.inject dependency for 4.13 support
[simantics/platform.git] / bundles / org.simantics.simulation.ui / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Simulation UI Plug-in
4 Bundle-SymbolicName: org.simantics.simulation.ui;singleton:=true
5 Bundle-Version: 1.1.0.qualifier
6 Bundle-Activator: org.simantics.simulation.ui.Activator
7 Bundle-Vendor: VTT Technical Research Centre of Finland
8 Export-Package: org.simantics.simulation.ui.handlers
9 Require-Bundle: org.eclipse.core.runtime,
10  org.simantics.ui;bundle-version="1.0.0",
11  org.simantics.layer0.utils;bundle-version="0.6.2",
12  org.simantics.layer0;bundle-version="1.0.0",
13  org.simantics.project;bundle-version="1.0.0",
14  org.simantics.simulation;bundle-version="1.0.0",
15  org.eclipse.ui;bundle-version="3.4.0",
16  org.simantics.message;bundle-version="0.9.0",
17  org.simantics.simulation.ontology;bundle-version="1.0.0",
18  org.eclipse.e4.core.di,
19  org.eclipse.e4.core.commands;bundle-version="0.11.0",
20  org.eclipse.e4.core.contexts,
21  org.eclipse.e4.ui.workbench,
22  org.eclipse.e4.ui.model.workbench,
23  org.eclipse.osgi.services,
24  org.eclipse.e4.core.services;bundle-version="2.0.0",
25  org.eclipse.e4.ui.di,
26  org.eclipse.e4.core.di.extensions;bundle-version="0.13.0"
27 Import-Package: javax.inject
28 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
29 Bundle-ActivationPolicy: lazy
30 Automatic-Module-Name: org.simantics.simulation.ui