Update simantics.target with new external component versions 42/3942/1
authorjsimomaa <jani.simomaa@gmail.com>
Fri, 28 Feb 2020 08:20:01 +0000 (10:20 +0200)
committerjsimomaa <jani.simomaa@gmail.com>
Fri, 28 Feb 2020 08:20:01 +0000 (10:20 +0200)
gitlab #485
gitlab #486

Change-Id: I85f3deab323b09ed6b4811306df692d0fb9ab934

releng/org.simantics.sdk.build.targetdefinition/simantics.target

index 67ce332010243ffbdff1829b94ef343059e7a71c..d8eaff16a8335ed807debf7db7a419ba9b6a2863 100644 (file)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="UTF-8" standalone="no"?>
 <?pde?>
 <!-- generated with https://github.com/eclipse-cbi/targetplatform-dsl -->
-<target name="Simantics 1.43.0" sequenceNumber="1579509507">
+<target name="Simantics 1.43.0" sequenceNumber="1582877904">
   <locations>
     <location includeMode="slicer" includeAllPlatforms="true" includeSource="true" includeConfigurePhase="false" type="InstallableUnit">
       <unit id="com.google.guava" version="21.0.0.v20170206-1425"/>
       <unit id="org.eclipse.emf.sdk.feature.group" version="2.20.0.v20191028-0905"/>
       <unit id="org.eclipse.epp.mpc.feature.group" version="1.8.1.v20191106-1317"/>
       <unit id="org.eclipse.epp.mpc.source.feature.group" version="1.8.1.v20191106-1317"/>
+      <unit id="org.eclipse.jetty.continuation" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.continuation.source" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.http" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.http.source" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.io" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.io.source" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.server" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.server.source" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.util" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.util.source" version="9.4.24.v20191120"/>
       <unit id="org.eclipse.mylyn.wikitext_feature.feature.group" version="3.0.35.201912061959"/>
       <unit id="org.eclipse.mylyn.wikitext.ant.source" version="3.0.35.20191206145759"/>
       <unit id="org.eclipse.mylyn.wikitext.mediawiki.source" version="3.0.35.20191206145759"/>
       <unit id="com.google.android.annotations.source" version="4.1.1.4"/>
       <unit id="com.google.api.grpc.proto-google-common-protos" version="1.12.0"/>
       <unit id="com.google.api.grpc.proto-google-common-protos.source" version="1.12.0"/>
-      <unit id="com.google.errorprone.error_prone_annotations" version="2.3.2"/>
-      <unit id="com.google.errorprone.error_prone_annotations.source" version="2.3.2"/>
-      <unit id="com.google.gson" version="2.7.0"/>
-      <unit id="com.google.gson.source" version="2.7.0"/>
-      <unit id="com.google.protobuf" version="3.7.1"/>
-      <unit id="com.google.protobuf.source" version="3.7.1"/>
-      <unit id="com.esotericsoftware.kryo" version="4.0.0"/>
-      <unit id="com.esotericsoftware.kryo.source" version="4.0.0"/>
+      <unit id="com.google.errorprone.error_prone_annotations" version="2.3.4"/>
+      <unit id="com.google.errorprone.error_prone_annotations.source" version="2.3.4"/>
+      <unit id="com.google.gson" version="2.8.5"/>
+      <unit id="com.google.gson.source" version="2.8.5"/>
+      <unit id="com.google.protobuf" version="3.11.4"/>
+      <unit id="com.google.protobuf.source" version="3.11.4"/>
+      <unit id="com.esotericsoftware.kryo" version="4.0.2"/>
+      <unit id="com.esotericsoftware.kryo.source" version="4.0.2"/>
       <unit id="com.esotericsoftware.minlog" version="1.3.0"/>
       <unit id="com.esotericsoftware.minlog.source" version="1.3.0"/>
       <unit id="com.esotericsoftware.reflectasm" version="1.11.3"/>
       <unit id="com.esotericsoftware.reflectasm.source" version="1.11.3"/>
-      <unit id="com.fasterxml.jackson.core.jackson-annotations" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.core.jackson-annotations.source" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.core.jackson-core" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.core.jackson-core.source" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.core.jackson-databind" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.core.jackson-databind.source" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.dataformat.jackson-dataformat-csv" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.dataformat.jackson-dataformat-csv.source" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.dataformat.jackson-dataformat-xml" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.dataformat.jackson-dataformat-xml.source" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.datatype.jackson-datatype-jsr310" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.datatype.jackson-datatype-jsr310.source" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.jaxrs.jackson-jaxrs-base" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.jaxrs.jackson-jaxrs-base.source" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.jaxrs.jackson-jaxrs-json-provider" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.jaxrs.jackson-jaxrs-json-provider.source" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.module.jackson-module-jaxb-annotations" version="2.8.8"/>
-      <unit id="com.fasterxml.jackson.module.jackson-module-jaxb-annotations.source" version="2.8.8"/>
-      <unit id="com.fasterxml.woodstox.woodstox-core" version="5.0.3"/>
-      <unit id="com.fasterxml.woodstox.woodstox-core.source" version="5.0.3"/>
+      <unit id="com.fasterxml.jackson.core.jackson-annotations" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.core.jackson-annotations.source" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.core.jackson-core" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.core.jackson-core.source" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.core.jackson-databind" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.core.jackson-databind.source" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.dataformat.jackson-dataformat-csv" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.dataformat.jackson-dataformat-csv.source" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.dataformat.jackson-dataformat-xml" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.dataformat.jackson-dataformat-xml.source" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.datatype.jackson-datatype-jsr310" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.datatype.jackson-datatype-jsr310.source" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.jaxrs.jackson-jaxrs-base" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.jaxrs.jackson-jaxrs-base.source" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.jaxrs.jackson-jaxrs-json-provider" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.jaxrs.jackson-jaxrs-json-provider.source" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.module.jackson-module-jaxb-annotations" version="2.10.2"/>
+      <unit id="com.fasterxml.jackson.module.jackson-module-jaxb-annotations.source" version="2.10.2"/>
+      <unit id="com.fasterxml.woodstox.woodstox-core" version="6.0.3"/>
+      <unit id="com.fasterxml.woodstox.woodstox-core.source" version="6.0.3"/>
       <unit id="com.healthmarketscience.jackcess" version="2.1.3"/>
       <unit id="com.healthmarketscience.jackcess.source" version="2.1.3"/>
+      <unit id="com.influxdb.client-java" version="1.5.0"/>
+      <unit id="com.influxdb.client-java.source" version="1.5.0"/>
       <unit id="com.koloboke.api-jdk8" version="1.0.0"/>
       <unit id="com.koloboke.api-jdk8.source" version="1.0.0"/>
       <unit id="com.koloboke.compile" version="0.5.1"/>
       <unit id="com.koloboke.impl-common-jdk8.source" version="1.0.0"/>
       <unit id="com.lowagie.text" version="2.1.7.b1"/>
       <unit id="com.lowagie.text.source" version="2.1.7.b1"/>
-      <unit id="com.sun.jna" version="4.3.0"/>
-      <unit id="com.sun.jna.platform" version="4.3.0"/>
-      <unit id="com.sun.jna.platform.source" version="4.3.0"/>
-      <unit id="com.sun.jna.source" version="4.3.0"/>
-      <unit id="freemarker" version="2.3.23.stable"/>
-      <unit id="freemarker.source" version="2.3.23.stable"/>
+      <unit id="freemarker" version="2.3.29.stable"/>
+      <unit id="freemarker.source" version="2.3.29.stable"/>
       <unit id="gnu.trove3" version="3.0.3"/>
       <unit id="gnu.trove3.source" version="3.0.3"/>
-      <unit id="io.netty.buffer" version="4.1.35.Final"/>
-      <unit id="io.netty.buffer.source" version="4.1.35.Final"/>
-      <unit id="io.netty.codec" version="4.1.35.Final"/>
-      <unit id="io.netty.codec.source" version="4.1.35.Final"/>
-      <unit id="io.netty.codec-http" version="4.1.35.Final"/>
-      <unit id="io.netty.codec-http.source" version="4.1.35.Final"/>
-      <unit id="io.netty.codec-http2" version="4.1.35.Final"/>
-      <unit id="io.netty.codec-http2.source" version="4.1.35.Final"/>
-      <unit id="io.netty.codec-socks" version="4.1.35.Final"/>
-      <unit id="io.netty.codec-socks.source" version="4.1.35.Final"/>
-      <unit id="io.netty.common" version="4.1.35.Final"/>
-      <unit id="io.netty.common.source" version="4.1.35.Final"/>
-      <unit id="io.netty.handler" version="4.1.35.Final"/>
-      <unit id="io.netty.handler.source" version="4.1.35.Final"/>
-      <unit id="io.netty.handler-proxy" version="4.1.35.Final"/>
-      <unit id="io.netty.handler-proxy.source" version="4.1.35.Final"/>
-      <unit id="io.netty.resolver" version="4.1.35.Final"/>
-      <unit id="io.netty.resolver.source" version="4.1.35.Final"/>
-      <unit id="io.netty.transport" version="4.1.35.Final"/>
-      <unit id="io.netty.transport.source" version="4.1.35.Final"/>
+      <unit id="io.netty.buffer" version="4.1.45.Final"/>
+      <unit id="io.netty.buffer.source" version="4.1.45.Final"/>
+      <unit id="io.netty.codec" version="4.1.45.Final"/>
+      <unit id="io.netty.codec.source" version="4.1.45.Final"/>
+      <unit id="io.netty.codec-http" version="4.1.45.Final"/>
+      <unit id="io.netty.codec-http.source" version="4.1.45.Final"/>
+      <unit id="io.netty.codec-http2" version="4.1.45.Final"/>
+      <unit id="io.netty.codec-http2.source" version="4.1.45.Final"/>
+      <unit id="io.netty.codec-socks" version="4.1.45.Final"/>
+      <unit id="io.netty.codec-socks.source" version="4.1.45.Final"/>
+      <unit id="io.netty.common" version="4.1.45.Final"/>
+      <unit id="io.netty.common.source" version="4.1.45.Final"/>
+      <unit id="io.netty.handler" version="4.1.45.Final"/>
+      <unit id="io.netty.handler.source" version="4.1.45.Final"/>
+      <unit id="io.netty.handler-proxy" version="4.1.45.Final"/>
+      <unit id="io.netty.handler-proxy.source" version="4.1.45.Final"/>
+      <unit id="io.netty.resolver" version="4.1.45.Final"/>
+      <unit id="io.netty.resolver.source" version="4.1.45.Final"/>
+      <unit id="io.netty.transport" version="4.1.45.Final"/>
+      <unit id="io.netty.transport.source" version="4.1.45.Final"/>
       <unit id="io.opencensus.api" version="0.21.0"/>
       <unit id="io.opencensus.api.source" version="0.21.0"/>
       <unit id="io.opencensus.contrib-grpc-metrics" version="0.21.0"/>
       <unit id="io.opencensus.contrib-grpc-metrics.source" version="0.21.0"/>
-      <unit id="it.unimi.dsi.fastutil" version="7.2.1"/>
-      <unit id="it.unimi.dsi.fastutil.source" version="7.2.1"/>
+      <unit id="it.unimi.dsi.fastutil" version="8.3.1"/>
+      <unit id="it.unimi.dsi.fastutil.source" version="8.3.1"/>
       <unit id="jakarta-regexp" version="1.4.0"/>
-      <unit id="javassist" version="3.20.0.GA"/>
-      <unit id="javassist.source" version="3.20.0.GA"/>
       <unit id="javax.servlet-api" version="3.1.0"/>
       <unit id="javax.servlet-api.source" version="3.1.0"/>
-      <unit id="javax.validation.api" version="1.1.0.Final"/>
-      <unit id="javax.validation.api.source" version="1.1.0.Final"/>
-      <unit id="javax.ws.rs-api" version="2.0.1"/>
-      <unit id="javax.ws.rs-api.source" version="2.0.1"/>
+      <unit id="jakarta.xml.bind-api" version="2.3.2"/>
+      <unit id="jakarta.xml.bind-api.source" version="2.3.2"/>
+      <unit id="jakarta.validation.jakarta.validation-api" version="2.0.2"/>
+      <unit id="jakarta.validation.jakarta.validation-api.source" version="2.0.2"/>
+      <unit id="jakarta.ws.rs-api" version="2.1.6.b0005"/>
+      <unit id="jakarta.ws.rs-api.source" version="2.1.6.b0005"/>
       <unit id="net.jcip.annotations" version="1.0.0"/>
       <unit id="net.jcip.annotations.source" version="1.0.0"/>
       <unit id="net.ucanaccess" version="3.0.7"/>
       <unit id="org.antlr.runtime" version="3.5.2"/>
       <unit id="org.antlr.runtime.source" version="3.5.2"/>
       <unit id="org.apache.aries.spifly.dynamic.bundle" version="1.2.3"/>
-      <unit id="org.apache.commons.codec" version="1.10.0"/>
-      <unit id="org.apache.commons.codec.source" version="1.10.0"/>
-      <unit id="org.apache.commons.collections" version="3.2.2"/>
-      <unit id="org.apache.commons.collections.source" version="3.2.2"/>
+      <unit id="org.apache.commons.commons-codec" version="1.14.0"/>
+      <unit id="org.apache.commons.commons-codec.source" version="1.14.0"/>
       <unit id="org.apache.commons.collections4" version="4.1.0"/>
       <unit id="org.apache.commons.collections4.source" version="4.1.0"/>
-      <unit id="org.apache.commons.compress" version="1.18.0"/>
-      <unit id="org.apache.commons.compress.source" version="1.18.0"/>
+      <unit id="org.apache.commons.compress" version="1.20.0"/>
+      <unit id="org.apache.commons.compress.source" version="1.20.0"/>
       <unit id="org.apache.commons.io" version="2.4.0"/>
       <unit id="org.apache.commons.io.source" version="2.4.0"/>
       <unit id="org.apache.commons.lang" version="2.6.0"/>
       <unit id="org.apache.lucene4.queryparser.source" version="4.9.0.b0003"/>
       <unit id="org.apache.lucene4.sandbox" version="4.9.0.b0003"/>
       <unit id="org.apache.lucene4.sandbox.source" version="4.9.0.b0003"/>
-      <unit id="org.apache.pdfbox" version="2.0.3"/>
-      <unit id="org.apache.pdfbox.fontbox" version="2.0.3"/>
-      <unit id="org.apache.pdfbox.fontbox.source" version="2.0.3"/>
-      <unit id="org.apache.pdfbox.source" version="2.0.3"/>
-      <unit id="org.apache.pdfbox.xmpbox" version="2.0.3"/>
-      <unit id="org.apache.pdfbox.xmpbox.source" version="2.0.3"/>
+      <unit id="org.apache.pdfbox" version="2.0.19"/>
+      <unit id="org.apache.pdfbox.fontbox" version="2.0.19"/>
+      <unit id="org.apache.pdfbox.fontbox.source" version="2.0.19"/>
+      <unit id="org.apache.pdfbox.source" version="2.0.19"/>
+      <unit id="org.apache.pdfbox.xmpbox" version="2.0.19"/>
+      <unit id="org.apache.pdfbox.xmpbox.source" version="2.0.19"/>
       <unit id="org.bouncycastle.bcmail-jdk14" version="1.38.0"/>
       <unit id="org.bouncycastle.bcmail-jdk14.source" version="1.38.0"/>
       <unit id="org.bouncycastle.bcprov-jdk14" version="1.38.0"/>
       <unit id="org.bouncycastle.bcprov-jdk14.source" version="1.38.0"/>
       <unit id="org.bouncycastle.bctsp-jdk14" version="1.38.0"/>
       <unit id="org.bouncycastle.bctsp-jdk14.source" version="1.38.0"/>
-      <unit id="org.eclipse.collections.eclipse-collections-api" version="9.2.0"/>
-      <unit id="org.eclipse.collections.eclipse-collections-api.source" version="9.2.0"/>
-      <unit id="org.eclipse.collections.eclipse-collections" version="9.2.0"/>
-      <unit id="org.eclipse.collections.eclipse-collections.source" version="9.2.0"/>
-      <unit id="org.eclipse.jetty.continuation" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.continuation.source" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.http" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.http.source" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.io" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.io.source" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.server" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.server.source" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.servlets" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.servlets.source" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.util" version="9.4.5.v20170502"/>
-      <unit id="org.eclipse.jetty.util.source" version="9.4.5.v20170502"/>
-      <unit id="com.github.benmanes.caffeine" version="2.6.2"/>
-      <unit id="com.github.benmanes.caffeine.source" version="2.6.2"/>
-      <unit id="org.glassfish.hk2.api" version="2.5.0.b32"/>
-      <unit id="org.glassfish.hk2.api.source" version="2.5.0.b32"/>
-      <unit id="org.glassfish.hk2.locator" version="2.5.0.b32"/>
-      <unit id="org.glassfish.hk2.locator.source" version="2.5.0.b32"/>
-      <unit id="org.glassfish.hk2.osgi-resource-locator" version="1.0.1"/>
-      <unit id="org.glassfish.hk2.osgi-resource-locator.source" version="1.0.1"/>
-      <unit id="org.glassfish.hk2.utils" version="2.5.0.b32"/>
-      <unit id="org.glassfish.hk2.utils.source" version="2.5.0.b32"/>
-      <unit id="org.glassfish.jersey.bundles.repackaged.jersey-guava" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.bundles.repackaged.jersey-guava.source" version="2.25.1"/>
-      <unit id="org.glassfish.hk2.external.aopalliance-repackaged" version="2.5.0.b32"/>
-      <unit id="org.glassfish.hk2.external.aopalliance-repackaged.source" version="2.5.0.b32"/>
-      <unit id="org.glassfish.jersey.core.jersey-client" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.core.jersey-client.source" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.core.jersey-common" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.core.jersey-common.source" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.core.jersey-server" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.core.jersey-server.source" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.ext.jersey-entity-filtering" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.ext.jersey-entity-filtering.source" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.media.jersey-media-json-jackson" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.media.jersey-media-json-jackson.source" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.media.jersey-media-multipart" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.media.jersey-media-multipart.source" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.containers.jersey-container-servlet-core" version="2.25.1"/>
-      <unit id="org.glassfish.jersey.containers.jersey-container-servlet-core.source" version="2.25.1"/>
+      <unit id="org.eclipse.collections.eclipse-collections-api" version="10.2.0"/>
+      <unit id="org.eclipse.collections.eclipse-collections-api.source" version="10.2.0"/>
+      <unit id="org.eclipse.collections.eclipse-collections" version="10.2.0"/>
+      <unit id="org.eclipse.collections.eclipse-collections.source" version="10.2.0"/>
+      <unit id="org.eclipse.jetty.servlets" version="9.4.24.v20191120"/>
+      <unit id="org.eclipse.jetty.servlets.source" version="9.4.24.v20191120"/>
+      <unit id="com.github.benmanes.caffeine" version="2.8.1"/>
+      <unit id="com.github.benmanes.caffeine.source" version="2.8.1"/>
+      <unit id="org.glassfish.hk2.osgi-resource-locator" version="1.0.3"/>
+      <unit id="org.glassfish.hk2.osgi-resource-locator.source" version="1.0.3"/>
+      <unit id="org.glassfish.hk2.external.jakarta.inject" version="2.6.1"/>
+      <unit id="org.glassfish.hk2.external.jakarta.inject.source" version="2.6.1"/>
+      <unit id="org.glassfish.jersey.core.jersey-client" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.core.jersey-client.source" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.core.jersey-common" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.core.jersey-common.source" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.core.jersey-server" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.core.jersey-server.source" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.ext.jersey-entity-filtering" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.ext.jersey-entity-filtering.source" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.media.jersey-media-json-jackson" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.media.jersey-media-json-jackson.source" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.media.jersey-media-multipart" version="2.30.1"/>
+      <unit id="org.glassfish.jersey.media.jersey-media-multipart.source" version="2.30.1"/>
+      <unit id="org.glassfish.jersey.containers.jersey-container-servlet-core" version="2.30.1.b0005"/>
+      <unit id="org.glassfish.jersey.containers.jersey-container-servlet-core.source" version="2.30.1.b0005"/>
       <unit id="org.hsqldb.hsqldb" version="2.3.1"/>
       <unit id="org.hsqldb.hsqldb.source" version="2.3.1"/>
       <unit id="org.ini4j" version="0.5.4"/>
       <unit id="org.ini4j.source" version="0.5.4"/>
-      <unit id="org.jboss.windup.decompiler.api.forge-addon" version="4.0.0.Beta1"/>
-      <unit id="org.jboss.windup.decompiler.api.forge-addon.source" version="4.0.0.Beta1"/>
-      <unit id="org.jboss.windup.decompiler.procyon" version="4.0.0.Beta1"/>
-      <unit id="org.jboss.windup.decompiler.procyon.source" version="4.0.0.Beta1"/>
-      <unit id="org.jboss.windup.decompiler.procyon.windup-procyon-compilertools" version="1.0.0.20160510"/>
-      <unit id="org.jboss.windup.decompiler.procyon.windup-procyon-compilertools.source" version="1.0.0.20160510"/>
-      <unit id="org.jboss.windup.decompiler.procyon.windup-procyon-core" version="1.0.0.20160510"/>
-      <unit id="org.jboss.windup.decompiler.procyon.windup-procyon-core.source" version="1.0.0.20160510"/>
-      <unit id="org.jboss.windup.decompiler.procyon.windup-procyon-reflection" version="1.0.0.20160510"/>
-      <unit id="org.jboss.windup.decompiler.procyon.windup-procyon-reflection.source" version="1.0.0.20160510"/>
-      <unit id="org.jboss.windup.utils.windup-utils.forge-addon" version="4.0.0.Beta1"/>
-      <unit id="org.jboss.windup.utils.windup-utils.forge-addon.source" version="4.0.0.Beta1"/>
-      <unit id="jaxen" version="1.1.6"/>
-      <unit id="jaxen.source" version="1.1.6"/>
+      <unit id="org.jboss.windup.decompiler.api.forge-addon" version="4.3.0.Final"/>
+      <unit id="org.jboss.windup.decompiler.api.forge-addon.source" version="4.3.0.Final"/>
+      <unit id="org.jboss.windup.decompiler.procyon" version="4.3.0.Final"/>
+      <unit id="org.jboss.windup.decompiler.procyon.source" version="4.3.0.Final"/>
+      <unit id="org.bitbucket.mstrobel.procyon-compilertools" version="0.5.33"/>
+      <unit id="org.bitbucket.mstrobel.procyon-compilertools.source" version="0.5.33"/>
+      <unit id="org.bitbucket.mstrobel.procyon-core" version="0.5.33"/>
+      <unit id="org.bitbucket.mstrobel.procyon-core.source" version="0.5.33"/>
+      <unit id="org.jboss.windup.utils.windup-utils.forge-addon" version="4.3.0.Final"/>
+      <unit id="org.jboss.windup.utils.windup-utils.forge-addon.source" version="4.3.0.Final"/>
+      <unit id="jaxen" version="1.2.0"/>
+      <unit id="jaxen.source" version="1.2.0"/>
       <unit id="org.jdom2" version="2.0.6.b0001"/>
       <unit id="org.jdom2.source" version="2.0.6.b0001"/>
-      <unit id="org.jfree.jchart" version="1.0.19"/>
-      <unit id="org.jfree.jchart.source" version="1.0.19"/>
-      <unit id="org.jfree.jcommon" version="1.0.23"/>
-      <unit id="org.jfree.jcommon.source" version="1.0.23"/>
-      <unit id="org.jsoup" version="1.11.3"/>
-      <unit id="org.jsoup.source" version="1.11.3"/>
-      <unit id="org.jvnet.mimepull" version="1.9.6"/>
-      <unit id="org.jvnet.mimepull.source" version="1.9.6"/>
-      <unit id="org.mozilla.rhino" version="1.7.7.1"/>
-      <unit id="org.mozilla.rhino.source" version="1.7.7.1"/>
-      <unit id="org.objenesis" version="2.2.0"/>
-      <unit id="org.objenesis.source" version="2.2.0"/>
-      <unit id="org.slf4j.api" version="1.7.25.b001"/>
-      <unit id="org.slf4j.api.source" version="1.7.25.b001"/>
+      <unit id="org.jfree.jchart" version="1.5.0"/>
+      <unit id="org.jfree.jchart.source" version="1.5.0"/>
+      <unit id="org.jsoup" version="1.12.2"/>
+      <unit id="org.jsoup.source" version="1.12.2"/>
+      <unit id="org.jvnet.mimepull" version="1.9.11"/>
+      <unit id="org.jvnet.mimepull.source" version="1.9.11"/>
+      <unit id="org.mozilla.rhino" version="1.7.12"/>
+      <unit id="org.mozilla.rhino.source" version="1.7.12"/>
+      <unit id="org.objenesis" version="2.5.1"/>
+      <unit id="org.objenesis.source" version="2.5.1"/>
+      <unit id="org.slf4j.api" version="1.7.30"/>
+      <unit id="org.slf4j.api.source" version="1.7.30"/>
       <unit id="org.supercsv" version="2.4.0"/>
       <unit id="org.supercsv.source" version="2.4.0"/>
-      <unit id="org.yaml.snakeyaml" version="1.23.0"/>
-      <unit id="org.yaml.snakeyaml.source" version="1.23.0"/>
-      <unit id="org.zeroturnaround.zt-exec" version="1.10.0"/>
-      <unit id="org.zeroturnaround.zt-exec.source" version="1.10.0"/>
-      <unit id="pgjdbc-ng" version="0.7.1"/>
-      <unit id="pgjdbc-ng.source" version="0.7.1"/>
-      <unit id="stax2-api" version="3.1.4"/>
-      <unit id="stax2-api.source" version="3.1.4"/>
-      <repository location="http://www.simantics.org/download/master/external-components/maven"/>
+      <unit id="org.yaml.snakeyaml" version="1.25.0"/>
+      <unit id="org.yaml.snakeyaml.source" version="1.25.0"/>
+      <unit id="org.zeroturnaround.zt-exec" version="1.11.0"/>
+      <unit id="org.zeroturnaround.zt-exec.source" version="1.11.0"/>
+      <unit id="com.impossibl.pgjdbc-ng" version="0.8.3"/>
+      <unit id="com.impossibl.pgjdbc-ng.source" version="0.8.3"/>
+      <unit id="stax2-api" version="4.2.0"/>
+      <unit id="stax2-api.source" version="4.2.0"/>
+      <repository location="http://www.simantics.org/download/master/external-components/maven/"/>
     </location>
     <location includeMode="slicer" includeAllPlatforms="true" includeSource="true" includeConfigurePhase="false" type="InstallableUnit">
       <unit id="org.apache.batik.feature.feature.group" version="0.0.0"/>