Fixed the version range of ANTLR dependency of graph compiler 77/77/1
authorHannu Niemistö <hannu.niemisto@semantum.fi>
Fri, 16 Sep 2016 08:04:35 +0000 (11:04 +0300)
committerHannu Niemistö <hannu.niemisto@semantum.fi>
Fri, 16 Sep 2016 08:04:35 +0000 (11:04 +0300)
Change-Id: I80f240a913ef4f5d7d2aa839c53c595d75b2e4dd

bundles/org.simantics.ltk.antlr/META-INF/MANIFEST.MF

index 99da36f06795ffd42c8f6ff21f77eb4bd8706ee5..0be6753252f91fbc3137097b8774f7b1de8bfaad 100644 (file)
@@ -5,5 +5,5 @@ Bundle-SymbolicName: org.simantics.ltk.antlr
 Bundle-Version: 1.1.10.qualifier
 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
 Require-Bundle: org.simantics.ltk;bundle-version="1.0.0";visibility:=reexport,
- org.antlr.runtime;bundle-version="3.2.0";visibility:=reexport
+ org.antlr.runtime;bundle-version="[3.2.0,4.0.0)";visibility:=reexport
 Export-Package: org.simantics.ltk.antlr