Restricted version of imported ANTLR packages, compile with 3.5.2
[simantics/platform.git] / bundles / org.simantics.ltk.antlr / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Simantics Language Toolkit, ANTLR support
4 Bundle-SymbolicName: org.simantics.ltk.antlr
5 Bundle-Version: 1.1.12.qualifier
6 Bundle-RequiredExecutionEnvironment: JavaSE-1.8
7 Require-Bundle: org.simantics.ltk;bundle-version="1.0.0";visibility:=reexport
8 Export-Package: org.simantics.ltk.antlr
9 Import-Package: org.antlr.runtime;bundle-version="[3.5.2,4.0.0)",
10  org.antlr.runtime.debug;bundle-version="[3.5.2,4.0.0)",
11  org.antlr.runtime.misc;bundle-version="[3.5.2,4.0.0)",
12  org.antlr.runtime.tree;bundle-version="[3.5.2,4.0.0)"