New version of hdf.hdf5 feature required due to upgraded slf4j dep